"Invalid field value related to Payment" message when shipping using Shipping API in SendSuite Live
Learn how to resolve the error "Invalid field value related to Payment. errorCode:invalid.request.field,errorMessage..." when shipping using Shipping API in SendSuite Live.
Products affected: SendSuite® Live
Issue
When shipping using the Shipping API, the following error message is displayed:
Invalid field value related to Payment.
errorCode:invalid.request.field,errorMessage: ErrorMessage(key=provider.authorization.exception, message=GeneralAuthorizationFailure),invalidFields:null
errorCode:invalid.request.field,errorMessage: ErrorMessage(key=provider.authorization.exception, message=GeneralAuthorizationFailure),invalidFields:null
Cause
There is an issue with your Pitney Bowes Shipping API account.
Resolution
This issue must be resolved by a Pitney Bowes representative. Contact software support for assistance.
UPDATED: June 02, 2021