Unexpected $5.00 accessorial fee when shipping UPS in SendSuite Live
Learn how to resolve an unexpected $5.00 accessorial fee when shipping UPS in SendSuite Live.
Products affected: SendSuite® Live
Issue
When shipping UPS, there is a $5.00 accessorial fee even though a request for a signature is not selected.
Cause
The Account Level Commercial Signature Required option has become checked.
Resolution
On the SendSuite® Live server, make changes to the UPS configuration in Progistics Management Console:
- Open Progistics Management Console.
- Expand Carrier Configuration.
- Expand UPS.
- Expand the account details.
- Click on Account Configuration.
- Click the Contract Option tab.
- Uncheck Account Level Commercial Signature Required.
- Click Save.
If Account Level Commercial Signature Required becomes automatically checked again in the future, contact your UPS account representative.
UPDATED: August 14, 2021