Error 700.9 on the DI900, DI950, and Relay 5000-8000
Learn how to resolve error 700.9 on the DI900, DI950, Relay 5000, Relay 6000, Relay 7000, and Relay 8000.
Products affected: DI900™, DI950™, Relay™ 5000, Relay™ 6000, Relay™ 7000, Relay™ 8000
Issue
The inserter displays error code 700.9 and stops.
Cause
The inserter tried to insert, but did not find what it was expecting to insert.
Resolution
Solution 1: Check the load
- Remove any partially-fed material from the feed trays.
- Press Clear Deck to remove any material that is still in the system.
- Verify that the correct material is loaded for this job.
Important: To check the loading directions, select Loading Directions and Pre-Run Adjustments on the job screen.
Solution 2: Restart the inserter
If the correct material is loaded for this job, restart the inserter:
- Press the power button under the display. The inserter turns off.
- Turn off any additional components such as a High Capacity Sheet Feeder.
- Wait 1 - 3 minutes with the power off.
- Turn any additional components back on.
- Press the power button under the display.
UPDATED: 15 June 2023
Contact Us
Email
Report an issue from your inbox.
0800 748 639
Mon – Fri, 8am - 5pm (Ex. Public Holiday)