Error 660.33 on the DI900, DI950, and Relay 5000-8000
Learn how to resolve 660.33 on the DI900, DI950, Relay 5000, Relay 6000, Relay 7000, and Relay 8000.
Products affected: DI900™, DI950™, Relay™ 5000, Relay™ 6000, Relay™ 7000, Relay™ 8000
Issue
The inserter displays error code 660.33 and stops.
Cause
The inserter either detected material in the wrong location, or an internal component is missing.
Resolution
Solution 1: Remove any material
- Remove any partial fed material from the feed trays.
- Open the High Capacity Sheet Feeder (HCSF) tower door.
- Remove any material or jams found.
- Close the HCSF tower door.
- Press Clear Deck to remove any material still in the system.
If the error returns, try Step 2.
Solution 2: Reboot the system
- Press the power button under the display to power off the base.
- Press the power button on the HCSF.
- Wait one minute, then press the power button on the HCSF.
- Press the power button under the display to power the system back up.
UPDATED: 15 June 2023
Contact Us
Email
Report an issue from your inbox.
0800 748 639
Mon – Fri, 8am - 5pm (Ex. Public Holiday)