Poor print quality or no printing on the Connect+ Series, SendPro P

Check your ink level, try another ink cartridge, perform a test print and clean your printheads to resolve poor print quality.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

  • Your meter does not print well. Your print quality may be streaky, fuzzy, spotty, partial, or missing completely.
  • You may see one of the following error codes: 041822008D, 041822008E, 04182200B2, 418220041, 418420038, 418220044.

Cause

The device has an issue with the internal printer.

Resolution

Try your troubleshooting solutions in this order:

  1. Ensure that you have a genuine Pitney Bowes ink cartridge
  2. Ensure that you have ink in your ink cartridge
  3. Print a test pattern
  4. Clean the printheads

Solution 1 Ensure that you have a genuine Pitney Bowes ink cartridge

To prevent print quality issues, always ensure you are using a genuine Pitney Bowes ink cartridge.

If you need ink, order a genuine Pitney Bowes replacement ink cartridge.

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If you still have an issue, go to Solution 2.

Solution 2: Check your ink cartridge’s ink level

Check your ink level to see if you have ink in your ink cartridge

Ink cartridges levels

  • If yes (your ink levels are above the double horizontal lines), then go to Solution 4.
  • If no (your ink levels are below the double horizontal lines), then follow these steps to replace your ink cartridge:
  1. When the low ink or out of ink warning appears, select Replace ink cartridge. If there is no low ink message:
    1. Select Settings on the Home screen
    2. Select Hardware
    3. Select Printer
    4. Select the Ink cartridges tab
    5. Select Replace ink cartridge
  2. Open the ink cartridge cover.

    Ink cartridge cover open

    Important: If a message about the ink cartridge cover being open displays, select Clear message.
  3. Pull the ink cartridge straight out.

    Removing the ink cartridge
  4. The system warns you that the ink cartridge is not installed. Select Clear message.
  5. Remove the new ink cartridge from its packaging.

    Removing the ink cartridge from its packaging
  6. Hold the ink cartridge with the label facing upright and push into place.

    Installing the replacement ink cartridge
  7. Close the ink cartridge cover.
  8. Select Print test pattern.
  9. Check the test sample. If the lines are solid and unbroken, the sample is acceptable.
  10. Select Image is OK - Done.

If you still have an issue, go to Solution 3.

Solution 3: Print a test pattern

  1. From the Home screen, select Settings under Mailing.
  2. Select Hardware.
  3. Select Printer.
  4. Select Print Test Pattern.
  5. Select Start or Tape.
    • If the pattern is broken or missing lines, select Not OK - Clean print head.
    • If the pattern is not broken or missing lines, select Image is OK - Done.
  6. Select the Home button to return to the Home screen.

If no test pattern prints, go to Solution 4.

Solution 4: Clean the printheads

If your ink cartridge has ink, follow these steps to clean both of the printheads. Note: Australian model pictured.

  1. Open the printer cover.
    Printer cover open
  2. If necessary, pull the print carriage forward.
  3. Open the blue lid.
    Blue latch up and pulled forward
  4. Lift one print head out by the blue handle.
    Removing the print head
  5. Wipe the any excess ink off the printhead with a lint-free cloth.
  6. Re-insert the printhead. The print contact must be facing toward the front of the device.
    Reinstalling the print head
  7. Make sure the handle is down and then apply pressure only to the center of the printhead.
    Print head pushed fully into device
  8. Repeat steps 4 to 7 for your second printhead.
  9. Close the blue lid securing the printheads in position.
    Blue latch back to original position
  10. Close the printer cover.
  11. Print another test print and clean the printer nozzles if necessary.

UPDATED: 15 June 2023

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