Sealing issues on the SendPro C Lite, SendPro C

Position envelopes correctly and ensure the moistener tank has enough sealing solution to prevent sealing issues.
Products affected: SendPro® C Lite, SendPro® C (2H78, R2H78)

Issue

The device is not sealing or only partially sealing envelopes.

Cause

There may be inadequate sealant in the moistener tank, or an issue with the wick or brush in the moistener.

Resolution

  1. Be sure to slide the envelope flap under the edge of the feed deck. Otherwise, the moistener cannot wet the flap.
    Envelope flap fed underneath the feed deck
  2. Check the sealant level by looking at the sight glass on the left side of the moistener tank.
    Moistener tank sight window
  3. If the sealant level is low, add sealing solution until it reaches the bottom of the fill hole. Do not overfill the moistener tank.
    • If the tank was empty, allow 30 minutes for the moistener brush and wick to get completely wet before trying to use the moistener.
  4. Check if the moistener brush is dry. If it is:
    • Make sure that the white thumbscrews on the bottom of the sealer are tight.
    • Try wetting the moistener brush manually.
    • Make sure that the brush is contacting the wick. Lift the wick up slightly so that it contacts the brush.
  5. Check if the moistener brush is dirty. If it is, remove the moistener brush, clean it in plain water, and rinse thoroughly.

Related topics

UPDATED: 04 January 2024

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