Postage Balance says "reading" in the Print on Envelopes app on the SendPro C Lite, SendPro C
Reboot the device if the postage balance shows "reading".
Products affected: SendPro® C Lite, SendPro® C (2H78, R2H78)
Issue
The Postage Balance says "reading" instead of showing the amount of postage available on the device.
Cause
There is an internal component fault.
Resolution
You may be able to clear the error by restarting the device:
- Unplug the power cord. The screen turns off after 10 seconds.
- Wait 30 seconds.
- Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
- Quickly tap and release the power button to turn the device back on.
UPDATED: 03 February 2023
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