"Please Enter a valid Account Number" message appears when registering for Your Account
Learn how to resolve the message "Please Enter a valid Account Number" when registering for Your Account.
Issue
The message "Please Enter a valid Account Number" appears when registering for Your Account.
Cause
The account number you are using to register is not recognised.
Resolution
- Confirm the country flag in the top right corner is the same location as the account address.
- Verify the account number is correct.
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UPDATED: 19 December 2024