Error 041862004D on the Connect+® Series, SendPro® P
Verify that the installed ink cartridge is genuine Pitney Bowes ink. If it is not, replace it with a genuine Pitney Bowes ink cartridge.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Issue
The meter displays error 0418-62-004D and does not print.
Cause
This issue can be caused by a defective or non-Pitney Bowes ink cartridge.
Resolution
Solution 1: Make sure you have a genuine Pitney Bowes ink cartridge
Verify that the installed ink cartridge is genuine Pitney Bowes ink. If it is not, replace it with a genuine Pitney Bowes ink cartridge.
If you need ink, order a genuine Pitney Bowes replacement ink cartridge.
If you still have an issue, go to Solution 2.
Solution 2: Restart your meter
If a genuine Pitney Bowes ink cartridge is being used and the error persists, restarting the meter may resolve the issue. Follow these steps to restart safely:
- Select the gear from the lower right corner.
- Select Shut down from the menu.
- Select Shut down on the pop-up window.
- Wait for the screen to turn black and for the blue light on the front of the machine to go out. This may take several minutes.
- After the machine has been off for 10 seconds, press the Power button to turn the meter back on.
UPDATED: 07 July 2023