"Loading Job" message when Start is pressed on the Connect+ Series, SendPro P

Restart your meter to resolve the "Loading Job" message received when Start is pressed on the Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000, SendPro P1000, SendPro P1500, SendPro P2000, and SendPro P3000.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

After loading a job on the Connect+ Series, SendPro P and pressing Start, the message "Loading Job" displays for several seconds. The machine then returns to the run mail screen without running any mail.

Cause

The job got corrupted.

Resolution

Restart your meter to resolve the issue:

  1. Select the gear from the lower right corner of the home screen.
  2. Select Shut Down from the menu.
  3. Select Shut Down on the pop-up window.
  4. Wait for the screen to turn black and the blue light on the front to turn off. This may take several minutes.
  5. After the machine is turned off for 10 seconds, press the Power button to turn the machine back on.

UPDATED: 22 June 2023

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