Unable to access the refill postage screen on the Connect+® Series, SendPro® P

Learn how to access the refill postage screen on the Connect+ Series, SendPro P.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

The Refill Postage button has a lock on it and you cannot access the screen to refill postage.

Cause

The logged-in user does not have rights to refill the meter.

Resolution

To resolve this issue:

  • Have a different user log in.
  • Have the supervisor grant access to the refill screen to this user.

UPDATED: 22 June 2023

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